Author Topic: Accessing old forum  (Read 7519 times)

BillG

  • Member
  • ***
  • Posts: 40
    • View Profile
Accessing old forum
« on: January 26, 2007, 02:30:36 PM »
Hi guys,  I can't find the button mentioned above the messaging area to access the old forum.  Where is the messaging area?  Sorry to ask a dumb question.  Thanks, BillG
Bill Garrett

Ed B

  • CRG Member
  • *****
  • Posts: 2333
    • View Profile
Re: Accessing old forum
« Reply #1 on: January 26, 2007, 06:35:43 PM »
It's not there any longer Bill. However, HERE'S THE LINK

Ed

a560156

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Accessing old forum
« Reply #2 on: February 01, 2007, 01:43:42 AM »
Ed,

I follow the link to the old forum but once there, I cannot find any information. I have tried to "search" but all terms and parameters come up with zero results. What am I doing wrong?
Thanks

Ed B

  • CRG Member
  • *****
  • Posts: 2333
    • View Profile
Re: Accessing old forum
« Reply #3 on: February 01, 2007, 01:52:59 AM »
OOPS. It's broke again. I'll get Rich to take a look at it.

Ed

Ed B

  • CRG Member
  • *****
  • Posts: 2333
    • View Profile
Re: Accessing old forum
« Reply #4 on: February 02, 2007, 11:43:22 PM »
Fixed. (Thanks Rich)

Ed

a560156

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Accessing old forum
« Reply #5 on: February 06, 2007, 01:51:48 PM »
Ed, still not working. :'(

Ed B

  • CRG Member
  • *****
  • Posts: 2333
    • View Profile
Re: Accessing old forum
« Reply #6 on: February 06, 2007, 03:09:47 PM »
Hmmmm.... Broke again!!

Rich?

Ed

Ed B

  • CRG Member
  • *****
  • Posts: 2333
    • View Profile
Re: Accessing old forum
« Reply #7 on: February 09, 2007, 09:45:20 PM »
Okay Bill. Give it another shot.

Ed

Pex68

  • Member
  • ***
  • Posts: 393
    • View Profile
Re: Accessing old forum
« Reply #8 on: March 31, 2008, 01:53:16 PM »
Am I now missing something or are the old forums gone again?  I do not see a button for them but the "news box" says their available and theres a button!!!!
Chris P
1968 Sequoia Green SS 396/325 M20

Ed B

  • CRG Member
  • *****
  • Posts: 2333
    • View Profile
Re: Accessing old forum
« Reply #9 on: March 31, 2008, 03:29:42 PM »
Chris, the button is no more, but if you click on the link I posted above, you can get there. But... it seems to be down again! I'll have Rich take a look at it again.

Ed

Pex68

  • Member
  • ***
  • Posts: 393
    • View Profile
Re: Accessing old forum
« Reply #10 on: March 31, 2008, 04:16:21 PM »
Thanks Ed!

Big_Al

  • Member
  • ***
  • Posts: 120
  • '69 L65 RS X11 Z87 Z21 713 40B DX1
    • View Profile
Re: Accessing old forum
« Reply #11 on: July 14, 2009, 10:45:46 PM »
I tried to access the old forum with no luck. Is it down again or no longer available?

Al
I've owned three Camaros, '67 RS 327 convertible, '69 RS 350 coupe and a '73 Type LT 350 coupe with split bumper.