Author Topic: Connection problems?  (Read 4220 times)

Steve68

  • CRG Member
  • *****
  • Posts: 513
    • View Profile
Connection problems?
« on: December 18, 2006, 02:39:19 AM »
Anyone else having slow connection problems lately?

Powered by SMF 1.1 | SMF 2006, Simple Machines LLC    
Page created in 56.467 seconds with 11 queries.

Were getting pages created in hundredths of a second before.

I have also had connection problems the last couple of days when trying to enter the "Forum" from the CRG home page.  Get error message that can't connect to SMF server.

Steve

Edit: Here is the exact error message "Connection Problems
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later. "
« Last Edit: December 18, 2006, 03:10:19 AM by Steve68 »

Ed B

  • CRG Member
  • *****
  • Posts: 2333
    • View Profile
Re: Connection problems?
« Reply #1 on: December 18, 2006, 03:03:11 AM »
Yeah, I'm having the same problem. I can get to the CRG home page quickly, then to the Forum login page quickly, but that's where it ends. The rest is slow, slow, slow.

And I'm also getting the SMF errors.

Ed
« Last Edit: December 18, 2006, 03:06:57 AM by bertfam »

Steve68

  • CRG Member
  • *****
  • Posts: 513
    • View Profile
Re: Connection problems?
« Reply #2 on: December 18, 2006, 03:21:20 AM »
Did the Forum switch over to a new (simple machines forum = SMF) "web master" within the last few days? (Note upper right corner)

dab67

  • Member
  • ***
  • Posts: 460
  • 67 SS
    • View Profile
Re: Connection problems?
« Reply #3 on: December 18, 2006, 12:06:00 PM »
You bet!!!!!!!!!! Major delays and sometimes time out before I get to  forum page. What is smf????? Not a whiz kid when it comes to "puter" terms!!!!!!!!!!!

Ed B

  • CRG Member
  • *****
  • Posts: 2333
    • View Profile
Re: Connection problems?
« Reply #4 on: December 18, 2006, 05:17:37 PM »
WOW. MUCH better today. Very fast. Someone must have fixed it.

Ed

Steve68

  • CRG Member
  • *****
  • Posts: 513
    • View Profile
Re: Connection problems?
« Reply #5 on: December 18, 2006, 05:23:35 PM »
dab67

smf is "simple machines forum", the web master.

Yeah Ed, I agree it is much better now although I did get the error message on the first try.

Steve

dab67

  • Member
  • ***
  • Posts: 460
  • 67 SS
    • View Profile
Re: Connection problems?
« Reply #6 on: December 18, 2006, 07:06:56 PM »
No clue what is going on, but when I logged in about 10 minutes ago, I had to reconfigure the forum home page, none of the  forum rooms showed up and my user info was gone!!!!!!!!!!!!! But on the lighter side, the movement to and back between the forum groups is a lot quicker than in the last two days.

And If I don't chat with you over the next few days,

Merry Christmas and Happy New Year one and all.

Be safe!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Dave

KurtS

  • CRG Coordinator
  • *****
  • Posts: 3503
    • View Profile
Re: Connection problems?
« Reply #7 on: December 18, 2006, 10:26:02 PM »
Speaking for Doug.
Two things:
1) the SMF logo replaced the CRG logo on the last update he did. He didn't notice it then but will fix it.

2) the forum is on a different server than the site. Something's up with the server and he's going to address it.
Kurt S
CRG