Author Topic: Signatures  (Read 1171 times)

ZLP955

  • Hero Member
  • *****
  • Posts: 1248
    • View Profile
Signatures
« on: June 17, 2015, 09:55:44 PM »
From the same forum member, some posts display the signature and some don't, and it seems to be a random thing; more obvious in longer threads where people reply more than once.
Tim - 04A VN '69 z/28 69-69 715 ex-E/MP

ZLP955

  • Hero Member
  • *****
  • Posts: 1248
    • View Profile
Re: Signatures
« Reply #1 on: June 17, 2015, 09:56:19 PM »
^ well it worked on that one!
Tim - 04A VN '69 z/28 69-69 715 ex-E/MP

BULLITT65

  • Hero Member
  • *****
  • Posts: 3367
    • View Profile
Re: Signatures
« Reply #2 on: June 17, 2015, 10:44:28 PM »
I thought a weird question would be how do we get into messages? since they are not on the home page anymore. But I agree I have seen a few things change it seems . Maybe they are still working on it?
1969 garnet red Z/28 46k mile unrestored X77
-Looking for 3192477 (front) spiral shocks 3192851 (rear)
-Looking for an original LOF soft ray windshield
-Looking for original Delco side post negative battery cable part # 6297651AV

KurtS

  • CRG Coordinator
  • *****
  • Posts: 4447
    • View Profile
Re: Signatures
« Reply #3 on: June 18, 2015, 04:51:24 AM »
It's a setting that the signature is shown once but not on further posts in the same thread.
I had noticed it but wasn't absolutely sure it what it meant. Seems silly. Fixed.
« Last Edit: June 18, 2015, 05:27:53 AM by KurtS »
Kurt S
CRG

ZLP955

  • Hero Member
  • *****
  • Posts: 1248
    • View Profile
Re: Signatures
« Reply #4 on: June 18, 2015, 07:02:50 AM »
Thanks Kurt!
Tim - 04A VN '69 z/28 69-69 715 ex-E/MP