Author Topic: Whoa, what happened. The sites all blue...  (Read 5721 times)

68 Ragtop

  • Member
  • ***
  • Posts: 187
    • View Profile
Whoa, what happened. The sites all blue...
« on: May 19, 2015, 02:37:46 AM »
The site appears all different today. Major format change? Did I miss a memo? Something wrong with my browser? Am I in the wrong dimension? Maybe it's just me...

cook_dw

  • Hero Member
  • *****
  • Posts: 2434
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #1 on: May 19, 2015, 02:45:28 AM »
No its not you its different.
Darrell Cook

Contact me if you have a 68 L78/L89 Camaro to add it to my database.

ko-lek-tor

  • Hero Member
  • *****
  • Posts: 1465
  • someday I'll get one finished
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #2 on: May 19, 2015, 03:24:04 AM »
Whew, it is just not me then! I thought my laptop was going to the crapper. One thing I do not like, is you cannot go to the site's home page with all the documented researched stuff. My picture icon is gone, as well. That's progress, I guess?
James to strangers, Bentley to friends
1969 SS/RS 396 coupe Hugger Orange X22 712 bought in 79
1969 SS 350 coupe LeMans Blue 713 bought in 79
1969 307 4spd. coupe Daytona Yellow 711 bought in 85

69Z28-RS

  • Hero Member
  • *****
  • Posts: 4428
  • owner since 4-Apr-1976
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #3 on: May 19, 2015, 12:02:01 PM »
I was hoping this would be *fixed* by today, but...    :(

I think/hope this 'new' format is a software glitch? or error? and that it will be repaired soon!   We seem to have lost several of the functionalities we had before...
Gary W / 09C 69Z28-RS, 72 B 720 cowl console rosewood tint
69 Corvette convertible, silver/black 350 hp,
60 Corvette white/red, 72 Corvette coupe, '70 Mach I 
90 ZR1 red/red #246, 90 ZR1 white/gray #2466
72 El Camino, '55-'56-'57 Nomads, '55-'57 B/A Sedan

KurtS

  • CRG Coordinator
  • *****
  • Posts: 4447
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #4 on: May 19, 2015, 06:47:50 PM »
The hosting service moved us to a new server.
Let's just say it's not seamless as they promised!
Kurt S
CRG

BULLITT65

  • Hero Member
  • *****
  • Posts: 3368
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #5 on: May 19, 2015, 07:09:44 PM »
Well hopefully it goes smooth from here. I have had trouble getting on today, as I am sure other s have.
1969 garnet red Z/28 46k mile unrestored X77
-Looking for 3192477 (front) spiral shocks 3192851 (rear)
-Looking for an original LOF soft ray windshield
-Looking for original Delco side post negative battery cable part # 6297651AV

cook_dw

  • Hero Member
  • *****
  • Posts: 2434
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #6 on: May 19, 2015, 07:45:11 PM »
My older saved link would come up error 404..  Have to go to the homepage then to forums to get here..
Darrell Cook

Contact me if you have a 68 L78/L89 Camaro to add it to my database.

BULLITT65

  • Hero Member
  • *****
  • Posts: 3368
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #7 on: May 19, 2015, 07:47:49 PM »
Thats what happened to me as well. Kurt or anyone else have any insight as to what to expect? is this temporary server or will the site permanently look like this?
1969 garnet red Z/28 46k mile unrestored X77
-Looking for 3192477 (front) spiral shocks 3192851 (rear)
-Looking for an original LOF soft ray windshield
-Looking for original Delco side post negative battery cable part # 6297651AV

Camarocards

  • Member
  • ***
  • Posts: 184
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #8 on: May 19, 2015, 07:49:05 PM »
Also noticed some images now don't show up.....error 404

Bob
Bob
'68 SS L35 01D

68 Ragtop

  • Member
  • ***
  • Posts: 187
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #9 on: May 19, 2015, 08:12:31 PM »
Looks like the site is moving to a new platform called "simple machines forum".

I also got an error logging in today. It was "error 403 site found but entry not authorized" not the usual error 404 site not found.

Looks like they are working on it. Some notice would have been nice, so I didn't think there was something wrong on my end!

KurtS

  • CRG Coordinator
  • *****
  • Posts: 4447
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #10 on: May 19, 2015, 08:57:28 PM »
It was not us, it was the host.
The forum has always been SMF. Looks like we'll upgrade it to the 2.0 version of SMF while it's messed up.
Not happy, lots of behind the scenes work is required....
Kurt S
CRG

ko-lek-tor

  • Hero Member
  • *****
  • Posts: 1465
  • someday I'll get one finished
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #11 on: May 19, 2015, 10:41:35 PM »
I hate technology!
James to strangers, Bentley to friends
1969 SS/RS 396 coupe Hugger Orange X22 712 bought in 79
1969 SS 350 coupe LeMans Blue 713 bought in 79
1969 307 4spd. coupe Daytona Yellow 711 bought in 85

ko-lek-tor

  • Hero Member
  • *****
  • Posts: 1465
  • someday I'll get one finished
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #12 on: May 22, 2015, 02:08:18 AM »
With the forum down for a couple of days, my wife found me in the corner shaking and suffering from terrible withdrawl symptoms,lol!
James to strangers, Bentley to friends
1969 SS/RS 396 coupe Hugger Orange X22 712 bought in 79
1969 SS 350 coupe LeMans Blue 713 bought in 79
1969 307 4spd. coupe Daytona Yellow 711 bought in 85

Mike S

  • Hero Member
  • *****
  • Posts: 1912
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #13 on: May 22, 2015, 02:20:22 AM »
I like the new look overall.

Mike
67 LOS SS/RS L35 Hardtop - Original w/UOIT
67 NOR SS/RS L35 Convertible - Under restoration

BULLITT65

  • Hero Member
  • *****
  • Posts: 3368
    • View Profile
Re: Whoa, what happened. The sites all blue...
« Reply #14 on: May 22, 2015, 03:10:21 AM »
Well as with most things, I like the old site. The CRG logo and different images don't appear for me.

BUT I am glad some form of it is back up.
1969 garnet red Z/28 46k mile unrestored X77
-Looking for 3192477 (front) spiral shocks 3192851 (rear)
-Looking for an original LOF soft ray windshield
-Looking for original Delco side post negative battery cable part # 6297651AV