Author Topic: I asked a Bowtie question and my post disappeared?  (Read 1081 times)

Rufcar

  • Member
  • ***
  • Posts: 156
    • View Profile
I asked a Bowtie question and my post disappeared?
« on: January 19, 2015, 04:46:25 AM »
I asked this question with a picture today because I thought it was informative and now the post is gone? What gives?

Today I found this in one of my boxes. I removed it from my 69 Camaro in early 1970 as I wanted to paint my grill flat black with no Bowtie. I notice on all the ones for sale they all show the backer plate in raw zinc plating. This is a factory original and the back has a factory flat black finish on it and I know mine is correct as I removed it from the car myself back then and has remained in a box ever since.
That all said, what do you guys think? I also notice my 2 part numbers are 3949705 and the assy # is 3943219 and I see supposedly NOS bowties on ebay in the boxes and they do not have this number?
 Tkx Jim

dannystarr

  • Hero Member
  • *****
  • Posts: 1221
    • View Profile
Re: I asked a Bowtie question and my post disappeared?
« Reply #1 on: January 19, 2015, 09:02:44 AM »
Probably cause you mentioned about selling it. Can't post "for sale" parts here... D

Admin

  • Administrator
  • *****
  • Posts: 7
    • View Profile
Re: I asked a Bowtie question and my post disappeared?
« Reply #2 on: January 19, 2015, 02:30:53 PM »
Quote
Probably cause you mentioned about selling it. Can't post "for sale" parts here.

That's correct. For sale or wanted ads are not allowed on our site. Please see the POSTING GUIDELINES thread for more info.

Admin

Rufcar

  • Member
  • ***
  • Posts: 156
    • View Profile
Re: I asked a Bowtie question and my post disappeared?
« Reply #3 on: January 21, 2015, 02:10:14 AM »
My fault. I thought I wrote maybe I'd sell. I reread and modified it. Sorry for the problem. Jim