CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 28, 2014, 04:52:42 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
106661 Posts in 12435 Topics by 4791 Members
Latest Member: DEL
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Mild Modifications
| | |-+  Tic Toc Tach and MSD 6A ignition
« previous next »
Pages: [1] Print
Author Topic: Tic Toc Tach and MSD 6A ignition  (Read 2063 times)
chenoweth
Newbie
*
Posts: 2


View Profile Email
« on: October 16, 2006, 12:21:14 PM »

I have installed a repro TIC TOC TACH in my 1968 350 coupe.  I have an MSD 6A ignition system.  I cannot get the tack to work.  We have tried every trick in the book.

Any advice?
Logged
supv26
Newbie
*
Posts: 13


1969 Camaro


View Profile WWW
« Reply #1 on: January 04, 2007, 07:22:43 PM »

I may be wrong but with the MSD6A you may need to install the in-line filter from the ignition. Not long ago I tried one of those replacement modules from MSD for my standard HEI and in the kit was a little wire that was supposed to be attached in between the tach and the distributor. Just a though and an idea.................
Logged

red69
Member
***
Posts: 105


View Profile Email
« Reply #2 on: January 05, 2007, 11:13:55 AM »

I would call MSD. Their tech dept is very helpful. We installed a 6A on my son's 67 with a repo factory tach, hooked it up to the tach output on the box and it works fine.
Hope this helps Pat
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.07 seconds with 17 queries.