Author Topic: No fire to the plugs  (Read 1363 times)

kenmerr80

  • Member
  • ***
  • Posts: 38
    • View Profile
No fire to the plugs
« on: May 16, 2014, 03:57:14 PM »
Ok here goes-my trade is construction-not mechanics-but know a little just to be dangerous so don't give me too much of a hard time.  Purchased a 69Z-has not been cranked in at least 12 years.  Changed plugs, wires, fluids.  Motor turns but not firing.  Pulled plug and watched as somebody turned motor and no spark on plug.  Changed coil.  No fire.  Next step I assume is inside distributor?  What direction do I take?   Thanks

cook_dw

  • Hero Member
  • *****
  • Posts: 1255
    • View Profile
Re: No fire to the plugs
« Reply #1 on: May 16, 2014, 04:41:11 PM »
What distributor?  Also did you check more than one plug to make sure it was or wasnt firing?
Darrell Cook
1967 LeMans Blue SS/RS L35 clone
1968 Rallye Green SS L78 - unrestored original
1968 Matador Red Z28

kenmerr80

  • Member
  • ***
  • Posts: 38
    • View Profile
Re: No fire to the plugs
« Reply #2 on: May 16, 2014, 05:17:51 PM »
Yes I had pulled 2 different plugs

cook_dw

  • Hero Member
  • *****
  • Posts: 1255
    • View Profile
Re: No fire to the plugs
« Reply #3 on: May 16, 2014, 05:22:11 PM »
What distributor?  HEI or points?  First thing I would do is pull the cap and make sure the rotor is turning while its cranking.
Darrell Cook
1967 LeMans Blue SS/RS L35 clone
1968 Rallye Green SS L78 - unrestored original
1968 Matador Red Z28

kenmerr80

  • Member
  • ***
  • Posts: 38
    • View Profile
Re: No fire to the plugs
« Reply #4 on: May 16, 2014, 05:25:16 PM »
Points.    Will pull the cap and check to see if turns.   thanks

ko-lek-tor

  • Hero Member
  • *****
  • Posts: 809
  • someday I'll get one finished
    • View Profile
Re: No fire to the plugs
« Reply #5 on: May 16, 2014, 06:16:10 PM »
Purchased a 69Z-has not been cranked in at least 12 years...  Motor turns but not firing.  Pulled plug and watched as somebody turned motor and no spark on plug.  Changed coil.  No fire.  Next step I assume is inside distributor?  What direction do I take?   Thanks

I can almost guarantee it is the points. Sitting that long the points get oxidized and corroded. With Key in off position, Remove distributor cap, 2 push down releases, take off rotor (2 screws) exposing points below. Take a small file (nail file will work) and put it between the contacts (apply a little pressure by pushing on the movable arm with your finger or screw driver) . Now, many manuals say NOT to file points, but they are not dealing with old, sitting idle stuff, so ignore that advice. After you file points, bump starter to close gap. Run (drag) a business card through the contacts a few times. This insures they are clean with no residue. Turn key on and crank engine watching for a spark jumping across points and looking for contact movement in and out. You may not see a visible spark easily, but with contact closed (key in on or run position)you can take a screw dr. and gently pry the contact arm and you should see a spark. Put everything back together and crank  checking for spark at plug. A cheap inline spark tester from harbor freight is good for this task. To check point gap is adequate, bump starter till points are in open position. Use a matchbook cover and set gap to cover thickness. A young fella may not have access to a dwell meter and this is a farmer's way and darn close.
Putting you First...Keeps me First. Talent on loan from God. Helping the hobbyist and exposing the fraud
1969 SS/RS 396 coupe Hugger Orange X22 712 bought in 79
1969 SS 350 coupe LeMans Blue 713 bought in 79
1969 307 4spd. coupe Daytona Yellow 711 bought in 85

kenmerr80

  • Member
  • ***
  • Posts: 38
    • View Profile
Re: No fire to the plugs
« Reply #6 on: May 16, 2014, 06:35:08 PM »
sounds good ko-lek-tor.   Will put your advice to use this evening and go from there.   thanks

cook_dw

  • Hero Member
  • *****
  • Posts: 1255
    • View Profile
Re: No fire to the plugs
« Reply #7 on: May 16, 2014, 06:51:58 PM »
Purchased a 69Z-has not been cranked in at least 12 years...  Motor turns but not firing.  Pulled plug and watched as somebody turned motor and no spark on plug.  Changed coil.  No fire.  Next step I assume is inside distributor?  What direction do I take?   Thanks

I can almost guarantee it is the points. Sitting that long the points get oxidized and corroded. With Key in off position, Remove distributor cap, 2 push down releases, take off rotor (2 screws) exposing points below. Take a small file (nail file will work) and put it between the contacts (apply a little pressure by pushing on the movable arm with your finger or screw driver) . Now, many manuals say NOT to file points, but they are not dealing with old, sitting idle stuff, so ignore that advice. After you file points, bump starter to close gap. Run (drag) a business card through the contacts a few times. This insures they are clean with no residue. Turn key on and crank engine watching for a spark jumping across points and looking for contact movement in and out. You may not see a visible spark easily, but with contact closed (key in on or run position)you can take a screw dr. and gently pry the contact arm and you should see a spark. Put everything back together and crank  checking for spark at plug. A cheap inline spark tester from harbor freight is good for this task. To check point gap is adequate, bump starter till points are in open position. Use a matchbook cover and set gap to cover thickness. A young fella may not have access to a dwell meter and this is a farmer's way and darn close.

Agreed.

Although I would go ahead and get a meter..  I cant tell you how many times I have used this little thing.

http://www.amazon.com/Actron-CP7605-Tachometer-Voltmeter-Analyzer/dp/B00062YUUS
Darrell Cook
1967 LeMans Blue SS/RS L35 clone
1968 Rallye Green SS L78 - unrestored original
1968 Matador Red Z28

z28z11

  • Hero Member
  • *****
  • Posts: 758
    • View Profile
Re: No fire to the plugs
« Reply #8 on: May 17, 2014, 02:59:42 AM »
Meter, definitely. Remove the old points, install the new ones, replace the cap, connect the dwell meter and remove the coil wire from the cap. Using the appropriate allen wrench or point tool to reach through the cap window, have an accomplice crank the engine: adjust the points to 30 degrees of dwell and you're done. Replace the coil wire and fire the engine. Sure is a lot easier on your back, and your eyes than trying to set point gaps with the distributor in place. Buy a cheap meter, or borrow from a willing neighbor if you can find one ! Also, make sure the wire from the distributor is connected to the negative coil terminal, not reversed.

If you think a single set of points are fun to set, try an old Mallory dual point YL-482 like I ran for years. You can do the same thing with them as you do a window type distributor cap, only you have to set both sets of points without the benefit of a window cap.

Regards - good luck and let us know how you do.
1968 Z28 M21/U17 BRG/W
1969 Z28 X77/M20/VE3 LeMans/W
1969 L78 X66/N66 Cortez/BVT
1969 Z11 L48/M35/C60/C06

JohnZ

  • CRG Member
  • *****
  • Posts: 4268
    • View Profile
Re: No fire to the plugs
« Reply #9 on: May 17, 2014, 04:15:10 PM »
After filing/cleaning the points, use your test light; ground the clip and put the probe end on the coil (-) terminal while you crank the starter. The test light should flash on-off-on-off, confirming that the point circuit is good and the breaker plate ground wire isn't broken.
'69 Z/28
Fathom Green
CRG

janobyte

  • Hero Member
  • *****
  • Posts: 931
  • 1968 z/28
    • View Profile
Re: No fire to the plugs
« Reply #10 on: May 20, 2014, 02:14:48 AM »
Maybe you know, but gap and dwell  are 2 different things. Must have a dwell meter to tune it correct. Seems 32 degrees was what we set the Z at, but it has been many years since I ran points. John Z wrote a great tech article on this site if you do a little searching. You are correct kol lector--width of a matchbook will set the correct air gap to get it home.

What did you find with it ??

hotrod68

  • Hero Member
  • *****
  • Posts: 520
  • almost finished
    • View Profile
Re: No fire to the plugs
« Reply #11 on: May 20, 2014, 08:05:59 AM »
Width of a matchbook was for a Ford............blasphemy! Chuckle........
HotRod'68  1968 SS350 coupe undergoing frame-off resto/rod. 386/350/4.11s
Butternut Yellow    black standard interior

firstgenaddict

  • Hero Member
  • *****
  • Posts: 1422
    • View Profile
    • Groome Family Automobiles
Re: No fire to the plugs
« Reply #12 on: May 26, 2014, 01:53:14 PM »
Matchbook cover stock is .012 +/- I supplied the rollstock to the 2 match manufacturers for years...
James
Collectin' Camaro's since "Only Rednecks drove them"
 
Check out the Black 69 RS/Z28 45k mile Survivor and the Lemans Blue 69 Z 10D frame off...
https://plus.google.com/photos/112392262205377424364/albums?banner=pwa