CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 17, 2014, 04:39:44 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
104491 Posts in 12235 Topics by 4716 Members
Latest Member: Hgtech
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  General Discussion
| | |-+  Bad Luck is Better Than No Luck; Right?
« previous next »
Pages: 1 2 [3] 4  All Print
Author Topic: Bad Luck is Better Than No Luck; Right?  (Read 2271 times)
cook_dw
Hero Member
*****
Posts: 892



View Profile Email
« Reply #30 on: April 26, 2014, 10:22:25 PM »

Looks like the pushrods were clearanced for more oil delivery, eh ?

Hate you had to do that, after working so long to finish it up. At least the firewall and long block look like they parted cleanly - no marks -

Guess the pushrod ends are in the pan - had to come out anyway you look at it.

Regards -
 

It definitely is a handful pulling a big block by yourself.  I almost had it out and then had to drop it back down to close the garage door to get the engine & trans high enough to come out.  lol
I found a couple pieces in the valley of the heads and also had a tip fall out of the header... Shocked Angry
Logged

Darrell Cook

1967 LeMans Blue SS/RS L35 clone
1968 Rallye Green SS L78 - unrestored original
1968 Matador Red Z28
janobyte
Hero Member
*****
Posts: 737


1968 z/28

bajcer@msn.com
View Profile Email
« Reply #31 on: May 04, 2014, 11:06:12 AM »

Bouncing back to this thread...don't overlook a hydraulic roller if your going in that direction. I run one with hydro roller lifters in the race car and am very pleased with it.

No slop in your timing chain ? Cam timing retarded/advanced ? I would think if the valves were not closing(weak springs) you would have heard them floating something awful before catastrophic failure.

Back to a binding issue ,get a straight line measurement of a bent rod vs. true one and subtract the difference. How much are milled from the heads, gasket thickness ,deck height ?  My guess is pushrod length obviously wasn't checked in assembly. Again a real mystery to me that motor ran fine for awhile before breakage Geometry problem.

 No raw fuel in the headers ?

What was your run time? Was the initial "tick" immediate upon oil pressure coming up? Was it primed before start up ? I continue to find it hard to believe it was broken in prior to your purchase.

Goes without saying use an adjustable pushrod to obtain proper length this go around. They will vary with machining/cam/rotating assemblies which deviate from stock measurements. Sometimes per cylinder, per I/E. I'm into bigger cube small blocks but has to hold true for " the heavy engines" also.

I would have bet  shrapnel made it's way to the bottom of the pan and "machining" to the filter--good for you. Keep us updated on your findings.

(hydro roller/roller lifters, fresh/matched valve train, low maintenance ground pounder with good vacuum and idle characteristics IMO)
Logged
BillOhio
Member
***
Posts: 372



View Profile WWW Email
« Reply #32 on: May 04, 2014, 11:49:55 AM »

I like roller idea too. Hate to admit this if anyone didn't know but I have a 67 GTX with a 472 hemi. It's a 4 speed and when I bought it, it had a fair sized hydraulic in it and trying to drive slow it would buck around and acted terrible. The motor didn't have enough compression for it either. Took it out and put in a custom grind solid street roller and the motor is so much better to drive it's not funny. The thing is just an animal from 2500-6000. The roller lifters for it and they ones in my 383 were pricey tho. I got the GTX in Florida and my parents were in Florida and spend 3 months at a mobile home park. My dad takes his ford retractable down so the neighbors are used to cars around. We would try and drive the GTX through the park and it's bucking around with no manners. Elderly lady down the street told my dad something's wrong with that red car!
Logged

1969 Z28, Burgandy, numbers matching, 12,900 miles
1967 Plymouth GTX Hemi, 4 speed, dana
cook_dw
Hero Member
*****
Posts: 892



View Profile Email
« Reply #33 on: May 05, 2014, 08:01:37 AM »

Bouncing back to this thread...don't overlook a hydraulic roller if your going in that direction. I run one with hydro roller lifters in the race car and am very pleased with it.
Back to a binding issue ,get a straight line measurement of a bent rod vs. true one and subtract the difference. How much are milled from the heads, gasket thickness ,deck height ?  My guess is pushrod length obviously wasn't checked in assembly. Again a real mystery to me that motor ran fine for awhile before breakage Geometry problem.

 No raw fuel in the headers ?

What was your run time? Was the initial "tick" immediate upon oil pressure coming up? Was it primed before start up ? I continue to find it hard to believe it was broken in prior to your purchase.

Goes without saying use an adjustable pushrod to obtain proper length this go around. They will vary with machining/cam/rotating assemblies which deviate from stock measurements. Sometimes per cylinder, per I/E. I'm into bigger cube small blocks but has to hold true for " the heavy engines" also.

I would have bet  shrapnel made it's way to the bottom of the pan and "machining" to the filter--good for you. Keep us updated on your findings.

(hydro roller/roller lifters, fresh/matched valve train, low maintenance ground pounder with good vacuum and idle characteristics IMO)

No slop, Timing is dead on.  I will degree the cam once I go back together with it.  After dis-assembly its not as bad as I first thought.  The valves were just kissing the pistons and no real damage has occurred. No debris in the oil pan and cylinder walls look great.  I will be putting new bearings in the block & on the rods just because.  I have checked the pushrod length and it is correct.  At first I had thought the pistons were hitting the heads but that is not the case after claying.  Same with the P to V there is 0.050" clearance there.  I am going to chalk it up to engine not running for 7 plus years and things didnt want to play nice and after it bending the pushrods and me readjusting them it began to destroy the pushrods.  After all the pushrods were 1010 mild steel so I guess I am fortunate because it destroyed them and not something else like a valve or piston or cam.  Still not 100% yet on the cam.  I am old school and I have a Crane blueprint cam I bought years ago. Its a solid flat tappet L78 cam that I may end up using since all I would need is lifters.  I am going to go ahead and have the heads reworked and new springs installed and start putting it back together.  If it fails again then Ill build another motor or go LSx (since I have the ECU, harness & forged shortblock sitting in the garage.  Either way I am pushing forward. 

As for the guy that built the engine; I have talked to him and he broke it in and drove it a couple times and when my father got the car he ran it quite a bit and even drove it up the street a couple times.  He is not the type that would overlook details but everyone is human.  The guy that did the heads has turned out to have a very bad rep in the area and is not longer in business so if there is a problem with heads Ill have the answer as to why and who.  Nothing more I can do now but move on and build it back.

Thanks for any and all tips, replies or things to look for.  Fortunately this is not my first or last rodeo.   Cheesy
Logged

Darrell Cook

1967 LeMans Blue SS/RS L35 clone
1968 Rallye Green SS L78 - unrestored original
1968 Matador Red Z28
janobyte
Hero Member
*****
Posts: 737


1968 z/28

bajcer@msn.com
View Profile Email
« Reply #34 on: May 05, 2014, 12:06:04 PM »

Yup,I understand. For me I expect a certain feel when it gets back together--call it nostalgic. Choppy cam ,steep gears and loud. Add the smell of race fuel..not for everyone ,but the Z I want in the garage.

Depending how you look at it ,consider yourself lucky on this one.
Logged
cook_dw
Hero Member
*****
Posts: 892



View Profile Email
« Reply #35 on: May 28, 2014, 08:28:40 PM »

Finally found the time to get some pics posted up.  Got the shortblock disassembled and pressure washed & cleaned.  Pistons not yet cleaned.




No pistons were harmed from the P to V issues.



Crankshaft in great shape.  Still needs to be cleaned though.



The madness.



Drivers side head on the bench and torn down.  Kinda surprised this thing didnt smoke a little.  Every umbrella seal was torn in 2.  Looks like its gonna need a least a few guides as well.







Looks like Felpro gaskets will not work on this setup.  Cant believe it was put together like this.  Mr. Gasket's 5827 intake gaskets here I come!!!  Exhaust ports are just as bad (not pictured).





A few of the goodies have started to show up.



Also planning on adding this to the coating arsenal.

Logged

Darrell Cook

1967 LeMans Blue SS/RS L35 clone
1968 Rallye Green SS L78 - unrestored original
1968 Matador Red Z28
janobyte
Hero Member
*****
Posts: 737


1968 z/28

bajcer@msn.com
View Profile Email
« Reply #36 on: May 29, 2014, 07:28:59 PM »

My boxes of parts are all in, but not for a cool project ! Older I get ,the more I always look for the positive....now you get to build it how you want it. Plus, engines are one of the more pleasurable tasks, IMO. Too bad you don't live closer ,picked up a test stand last year with nothing on it. Never used it yet. After having one on the dyno...twice, good feeling knowing it's tuned and ready to fire once you set it in.
Logged
cook_dw
Hero Member
*****
Posts: 892



View Profile Email
« Reply #37 on: May 30, 2014, 06:30:08 AM »

Yeah I have access to one and will be using it for the tuning and break-in of the engine.  Those test stands are great to have.
Logged

Darrell Cook

1967 LeMans Blue SS/RS L35 clone
1968 Rallye Green SS L78 - unrestored original
1968 Matador Red Z28
cook_dw
Hero Member
*****
Posts: 892



View Profile Email
« Reply #38 on: June 08, 2014, 04:44:12 PM »

Finally got my new intake gaskets in and got the ports scribbed. Also got the main bearings gauged and then shot them with Cerakote Slick Coat.

  







Before:




After Cerakote Coating:





Logged

Darrell Cook

1967 LeMans Blue SS/RS L35 clone
1968 Rallye Green SS L78 - unrestored original
1968 Matador Red Z28
janobyte
Hero Member
*****
Posts: 737


1968 z/28

bajcer@msn.com
View Profile Email
« Reply #39 on: June 08, 2014, 05:10:33 PM »

Remembering reading a few years back on the pros of coatings, never did any though. Special process ?

Logged
cook_dw
Hero Member
*****
Posts: 892



View Profile Email
« Reply #40 on: June 08, 2014, 05:38:45 PM »

Not really.  This company you have either oven cured or air.  I went with air.  Just spray with a paint gun and let it air cure.  Here is the gun I used and of course the Cerakote.


Great little gun for what I use it for.  Put a regulator on it and run it at 30psi and you should get the same results I did.  I would recommend to run some Paint Thinner through the gun first but other than that once you get the pressure set (just remember to check it often due to its sensitivity) and spray away.  I have always had this done on motors I built in the past (newer LS engines) but never did it myself just sent them out and had another company do it. 

Being that my bearing tolerance is at 0.003" on all the mains this coating will add 0.001" roughly so I will be where I want to be on tolerances.  Next once I install new cam bearings and finish prepping the block and slick coating & thermal coating the pistons Ill do the rod bearings as well.  Once the engine is broken in on the motor stand I am going to ceramic coat the headers with the high temp coating in the titanium color.  (see last pic)





http://www.harborfreight.com/adjustable-detail-spray-gun-92126.html



https://www.cerakotehightemp.com/finishes/


Logged

Darrell Cook

1967 LeMans Blue SS/RS L35 clone
1968 Rallye Green SS L78 - unrestored original
1968 Matador Red Z28
janobyte
Hero Member
*****
Posts: 737


1968 z/28

bajcer@msn.com
View Profile Email
« Reply #41 on: June 08, 2014, 06:33:17 PM »

Answered my next question tolerance.
Logged
cook_dw
Hero Member
*****
Posts: 892



View Profile Email
« Reply #42 on: June 13, 2014, 02:35:17 PM »

After about 4hrs I can see a little progress. Unfortunately, I cracked the collet on my air grinder tonight so I wont get much else done tonight.. Im guessing Ill have at least 40hrs in these heads. Here is a comparison shot of 2 of the intake runners that are untouched vs 2 that are roughed in.  Hope to get a little more finished this weekend.





Logged

Darrell Cook

1967 LeMans Blue SS/RS L35 clone
1968 Rallye Green SS L78 - unrestored original
1968 Matador Red Z28
BULLITT65
Hero Member
*****
Posts: 1454


BULLITT65
View Profile Email
« Reply #43 on: June 16, 2014, 09:56:00 AM »

nice work, I like to see the quality time you are putting into this. It will pay off when you have it all together, and know it is right internally.
Logged

1969 garnet red Z/28 46k mile unrestored X77
Looking for 3192477 (front) spiral shocks 3192851 (rear) please
Looking for an original LOF soft ray windshield
Looking for original Delco side post negative battery cable part # 6297651AV
cook_dw
Hero Member
*****
Posts: 892



View Profile Email
« Reply #44 on: June 16, 2014, 10:17:01 AM »

Thanks man.  Its been a few years since I have ported a set of heads and those took me several weeks off and on and those were newer LS heads and of course were aluminum..  Little more progress from over the weekend. Slow going due to a small compressor. I think its time to bring ole green (60's Kellogg compressor) out of retirement.. Still roughing everything in little by little. Once I get the entire head roughed then Ill go back and finish out every port.







Logged

Darrell Cook

1967 LeMans Blue SS/RS L35 clone
1968 Rallye Green SS L78 - unrestored original
1968 Matador Red Z28
Pages: 1 2 [3] 4  All Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.31 seconds with 18 queries.