CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
April 24, 2014, 03:20:14 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
97540 Posts in 11719 Topics by 4581 Members
Latest Member: Cooper48
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Maintenance
| | |-+  Wiring Questions
« previous next »
Pages: [1] Print
Author Topic: Wiring Questions  (Read 3647 times)
69-er
Member
***
Posts: 43


View Profile Email
« on: October 17, 2005, 06:58:01 PM »

If someone could look at their 68 or 69 to verify a couple issues I'm trying to solve, I would be most appreciative.

Is the Black/White wire for the amp gauge connected to the splice that's near the horn relay or is it attached directly to the same terminals as the 10 gauge red wire and fusable link at the horn relay?

On cars that have the glove box light, I've only seen a separate orange wire that plugs into the fuse box that powers the light. The assembly manual shows it it to be integrated into the harness. Which one do you have?

Thanks!

Larry
Logged
RonM
Member
***
Posts: 59


View Profile Email
« Reply #1 on: October 18, 2005, 08:49:26 PM »

On my 68 L30/M20 the black/white ammeter guage wire is spliced into an orange fusible link which in turn is spliced into a 10 guage red wire that is part of the front lighting harness located by the horn relay. As for the glove box light, it becomes part of the underdash harness by the heater control. My car has both the deluxe interior and the auxiliary lighting group options, both of which the glove box light was included. I believe the dealers also installed the glove box light, maybe thats how they wired it by going directly to the fuse box. Hope this helps, RonM.
Logged
JohnZ
CRG Member
*****
Posts: 3963


View Profile Email
« Reply #2 on: October 19, 2005, 11:24:37 AM »

On my (original) '69 with factory gauges and deluxe interior, the black/white ammeter sense wire is spliced as indicated in the reply above (no separate wire connected to the horn relay buss terminals), and the orange glove box light wire is an integral part of the I.P. harness (no separate wire plugged into the fuse block). The only separate wires plugged into the fuse block are for the rear defogger and the cowl hood harness. Smiley
Logged

'69 Z/28
Fathom Green
CRG
KevinK
Member
***
Posts: 232



View Profile WWW Email
« Reply #3 on: October 22, 2005, 09:13:19 PM »

...As for the black/white wire, ...not sure (I'd need to check)
  But as for the orange glove box wire, ...sounds just like what RonM said.
   ...my car is a 68 rs/ss, deluxe interior, ...also with the auxilary lighting group...
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.503 seconds with 17 queries.