CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 02, 2014, 09:30:35 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
105016 Posts in 12268 Topics by 4728 Members
Latest Member: MartySS
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Site Comments / Discussion
| |-+  Site Comments/Discussion
| | |-+  Has somebody been playing with the layout
« previous next »
Pages: [1] Print
Author Topic: Has somebody been playing with the layout  (Read 1540 times)
tmodel66
Hero Member
*****
Posts: 1212


View Profile Email
« on: June 21, 2013, 06:56:12 PM »

As I stated in the title. Has somebody been playing with the layout or is my new meds really working that good? The RED BOX is smaller and the CRG Discussion Forum at the top of the page looks larger
Hey all the contact info under the Red Box is gone. Somebody has got into the happy juice.
Logged

Daniel  
'69 SS 350/4 speed  Fathom Green--POP
77thor
Member
***
Posts: 230



View Profile WWW Email
« Reply #1 on: June 22, 2013, 08:55:08 AM »

It all looks the same to me.
Logged

Fred - Milwaukee, WI
1969 Camaro SS350, M21, 12 Bolt, (01B LOS Build)
69pace
Member
***
Posts: 373



View Profile
« Reply #2 on: June 22, 2013, 10:21:04 AM »

I get the news box and stats under the Red CRG logo. Maybe your browser text size needs to be reset to normal or you are in zoom mode? When in doubt flush your cookies, close the browser and try it again.
Logged

1969 Z-11 350/300 with 4 Speed
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.064 seconds with 17 queries.