CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 26, 2014, 09:49:38 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
106619 Posts in 12428 Topics by 4790 Members
Latest Member: gmein
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  Decoding/Numbers
| | |-+  69 Water Pump Numbers
« previous next »
Pages: [1] Print
Author Topic: 69 Water Pump Numbers  (Read 1716 times)
oneZ11
Member
***
Posts: 67



View Profile Email
« on: October 03, 2012, 10:06:34 AM »

Need some help verifying casting and date numbers on a water pump. 1969 350/300hp. I found one to purchase, but want to make sure it's correct for this year and motor. Here's the numbers:

Casting:  3953692
Date:    A  26  0

Above Casting Number:  GM16

My original motor is first week of March, so this date code is plausible...
Logged
Ed Bertrand
CRG Member
*****
Posts: 2333


View Profile
« Reply #1 on: October 03, 2012, 10:43:39 AM »

Quote
Casting:  3953692
Date:    A  26  0

That's the one, but unless you made a typo, that's a January 26, 1970 pump. Way too late for your car.

Ed
Logged
oneZ11
Member
***
Posts: 67



View Profile Email
« Reply #2 on: October 03, 2012, 10:47:46 AM »

Mmmm... I called the guy to confirm. Attached is a photo of the casting number area. The "0" in the date code looks like a "C", but it wouldn't be a letter, correct?  (Sorry for the quality of the photo).
Logged
Ed Bertrand
CRG Member
*****
Posts: 2333


View Profile
« Reply #3 on: October 03, 2012, 10:51:16 AM »

Yeah, that's a 1970 pump.

Ed
Logged
oneZ11
Member
***
Posts: 67



View Profile Email
« Reply #4 on: October 03, 2012, 11:10:43 AM »

Bummer, but you're right. Thanks Ed for the confirm...
Logged
crobjones2
Member
***
Posts: 306


View Profile
« Reply #5 on: October 06, 2012, 04:54:23 AM »

Where was your motor built? Tonawanda? if so, take a look at the 170 water pumps as well. They may be "more correct" for your motor
Logged

Chris
69 SS 350
opelitis1
Member
***
Posts: 261


View Profile Email
« Reply #6 on: October 21, 2012, 05:58:30 AM »

Did you find a "170" in your date range yet?  Believe I have one dated A30 9   . .
Ted
Logged
oneZ11
Member
***
Posts: 67



View Profile Email
« Reply #7 on: November 19, 2012, 11:07:33 AM »

Hi Ted. I'm sorry for not checking back with this thread. What do you mean by "170" ?  Is that a casting number?

If correct for '69, I might be interested.
Logged
crobjones2
Member
***
Posts: 306


View Profile
« Reply #8 on: November 19, 2012, 12:55:57 PM »

yes "170" is the last three of the casting number. 3927170. I believe it is the correct water pump for a Tonawanda built 350/300. It was interchangable with the 3953692. The 170 has a T cast into it.
Logged

Chris
69 SS 350
srode
Member
***
Posts: 173



View Profile Email
« Reply #9 on: November 29, 2012, 06:11:28 AM »

FWIW, my original pump is a 692
Logged

Steve - 02D Z11 and a Plain Jane hardtop
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.074 seconds with 17 queries.