CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 25, 2014, 07:19:35 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
105775 Posts in 12347 Topics by 4759 Members
Latest Member: RSSSFanatic
* Home Help Search Login Register
+  CRG Discussion Forum
|-+  Camaro Research Group Discussion
| |-+  General Discussion
| | |-+  3904391 or 3919840 rectangle closed port heads
« previous next »
Pages: [1] Print
Author Topic: 3904391 or 3919840 rectangle closed port heads  (Read 4189 times)
68SSragtop
Newbie
*
Posts: 1


View Profile Email
« on: November 04, 2005, 12:11:58 PM »

Can anyone direct me to a source for a pair of 3904391 or 3919840 rectangle closed port heads.  I am trying to put my 396 back together and the original heads are long gone.  I need a date code between H 14 7 and H 28 7 or as close as possible. Thanks for any info or help you can provide.
Logged
Leonard1
Member
***
Posts: 30


View Profile
« Reply #1 on: November 04, 2005, 12:48:55 PM »

Try here
www.tracyperf.com/index.html
They have several dates available for those heads.


(DougD: fixed the link code)
« Last Edit: November 04, 2005, 02:25:58 PM by DougD » Logged
Leonard1
Member
***
Posts: 30


View Profile
« Reply #2 on: November 04, 2005, 12:50:14 PM »

That link didn't turn out clickable like I expected.  What did I do wrong?
Logged
Flowjoe
Member
***
Posts: 340


View Profile Email
« Reply #3 on: November 04, 2005, 01:45:29 PM »

That link didn't turn out clickable like I expected. What did I do wrong?

You didn't put the link between the bracketed HTML code,,,normally that would be invisible but now you can see it
Logged
DougD
Administrator
*****
Posts: 69


doug@depew.net doug_depew
View Profile Email
« Reply #4 on: November 04, 2005, 02:26:19 PM »

That link didn't turn out clickable like I expected. What did I do wrong?

You didn't put the link between the bracketed HTML code,,,normally that would be invisible but now you can see it

That's correct.  I fixed the post to correct the code and make it a clickable link.
Logged
Leonard1
Member
***
Posts: 30


View Profile
« Reply #5 on: November 07, 2005, 10:40:03 AM »

Thanks
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.074 seconds with 18 queries.