CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
December 18, 2014, 06:10:12 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
107475 Posts in 12504 Topics by 4810 Members
Latest Member: rustoleumm
* Home Help Search Login Register
  Show Posts
Pages: 1 2 [3] 4 5 ... 109
31  Camaro Research Group Discussion / Originality / Balancer bolt on: June 21, 2014, 05:54:35 PM
I've been going through all the threads without much luck.  What is the usual headmark on the balancer bolt?  And did it have a lock washer or a star washer?  In the AIM it looks to be a star washer.
32  Camaro Research Group Discussion / Maintenance / Re: valve adj on: June 10, 2014, 05:27:47 PM
Stock 302 other than the cam, lifters and rockers.  I have roller tipped 1.52's.  That thing really went a lot better than the engine I had with the LT1 cam.  In fact when I got the heads, they were supposed to have had the intake unshrouded as they were 1.94's, but I noticed it hadn't been done so I had it done when I got the heads fixed. The heads were also ported.  3.73 rear and m21.  No dyno in the budget.
33  Camaro Research Group Discussion / Maintenance / Re: intake on: June 10, 2014, 04:58:51 PM
Great article John.  I didn't used the sealer on the bolts so I will go back and take them out one by one.  I have to take 4 of them out anyway as I didn't install the alternator mount and need to repaint the wire stands.  I have Teflon sealant I used for the head bolts, is that OK?
34  Camaro Research Group Discussion / Maintenance / Re: intake on: June 09, 2014, 12:36:27 PM
I used the permatex oil resistant gasket maker.  I only put it on the head side of the gaskets as the blue ring was on the intake side only.  I decide to use just the permatex on the ends too.
35  Camaro Research Group Discussion / Maintenance / Re: valve adj on: June 09, 2014, 12:32:19 PM
Thanks guys, got em all to .018.  When  I get it running, I'm going to let it go for 20 min or so and then do them again hot and I should be set for a while.
36  Camaro Research Group Discussion / Maintenance / Re: intake on: June 07, 2014, 08:05:11 PM
Yea I'm torn on using the cork end gaskets or just laying down a whole bead of silicone.  The last time I did this engine I used the rubber end gaskets with a little silicone and when I took off the intake for this recent event, they were all twisted and shredded.
37  Camaro Research Group Discussion / Maintenance / intake on: June 07, 2014, 06:08:26 PM
Also before I put my intake on it has been recommended to put a little silicone around the water jackets. I am using Felpro print-o-seal gaskets with the blue trim around the ports on a black gasket.  It has some of the blue around the water jackets as well.  Is it still ok to put some silicone around the water jackets on this gasket?
38  Camaro Research Group Discussion / Maintenance / Re: valve adj on: June 07, 2014, 06:05:07 PM
So .018?
39  Camaro Research Group Discussion / Maintenance / Re: valve adj on: June 07, 2014, 05:26:45 PM
I get nothing on the mac stick except all sorts of Apple stuff.  The cam was already broken in, I had a few thousand on the engine when I had to do the tear-down.  I found this one.  I assume that will work?

http://www.camaros.org/forum/index.php?topic=4268.0
40  Camaro Research Group Discussion / Maintenance / valve adj on: June 07, 2014, 04:05:32 PM
Just got most of my engine put back together and before I put the intake on I want to adjust valves.  I don't have the 30-30, I have a Comp xs282s.  When I degree'd the cam I noticed that the lifter stayed at 0 lift for quite a while.  Can I adjust the valve clearance at any point on this 0 lift?  Also clearance is listed as .016.  I assume this is hot.  If it is, what do I set it to for now?
41  Camaro Research Group Discussion / Originality / Re: 837 alternator fan on: June 03, 2014, 11:00:37 AM
The one I have is 8F27.  I need an April or very early May one.
42  Camaro Research Group Discussion / Originality / Re: 837 alternator fan on: June 03, 2014, 09:48:00 AM
How about the 814 from '68 ? I've been chasing one for years - prices keep getting somewhere just above stratospheric and below sub orbital - I've nearly thrown in the towel.

I too had/have been looking quite a while.  I found one that needed rebuilding fairly reasonably priced, but it was the wrong date for my car.  So if anyone finds a date that's good for my car, I'd be willing to swap mine if that date works.
43  Camaro Research Group Discussion / Restoration / Re: carb linkage to carb hookup on: June 02, 2014, 10:08:12 PM
I think it's an "E" clip.
44  Camaro Research Group Discussion / Originality / Re: 1969 Front Spoiler to Lower Valance Bolts on: June 02, 2014, 09:58:25 PM
Lloyd, those look like some bolts I've seen on my 68.  I just can't remember where.
45  Camaro Research Group Discussion / Restoration / Re: kph speedometer on: May 31, 2014, 12:43:37 PM
I used Abbott for my temp gauge.  The restored it with NOS guts.  They do a lot of concours stuff.
Pages: 1 2 [3] 4 5 ... 109
Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.084 seconds with 18 queries.