CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 28, 2014, 08:22:08 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
106667 Posts in 12435 Topics by 4791 Members
Latest Member: DEL
* Home Help Search Login Register
  Show Posts
Pages: 1 ... 96 97 [98] 99 100 ... 109
1456  Camaro Research Group Discussion / General Discussion / Re: Rick's new catalog on: November 12, 2007, 08:33:27 PM
I don't think all of us would waste our time to discuss this topic, if we didn't feel or hope something could be done to change it.  Hopefully we have been heard and things can get back to where they should be.  However, the potential loss of business is something they'll have to deal with.
1457  Camaro Research Group Discussion / Restoration / Re: 68 grille picture on: November 11, 2007, 11:24:33 PM


The emblem on 68Zproject's car is a standard grille emblem that is 'incorerctly' painted.  The standard emblem should have a black bowtie with red vertical recessed stripes - just as shown in both of the pictures that bertfam posted.
I looked at it and somebody painted it red.  Other than that it looked original or has seen a lot of miles.
1458  Camaro Research Group Discussion / Restoration / Re: 68 grille picture on: November 11, 2007, 01:36:23 AM


So, what sort of emblem is that on 68Zproject's car?

That's what I would like to know.  It got me looking.  I don't have my front bumper guards or the bracket in the middle above the license plate.  I'm going to have some questions later about the brackets that hold the bumper on too.
1459  Camaro Research Group Discussion / Restoration / Re: 68 grille picture on: November 10, 2007, 02:49:23 PM
Seems mine is missing the front bumper guards and my emblem has a red bow tie instead of (blue or black?).
1460  Camaro Research Group Discussion / Maintenance / Re: Muncie M-21 Help on: November 10, 2007, 02:24:20 AM
From my dark past I remember that as a bad synchro.
1461  Camaro Research Group Discussion / Restoration / Re: 68 grille picture on: November 10, 2007, 02:19:24 AM
I don't know if it's original, but it loks right from these other pictures.
1462  Camaro Research Group Discussion / Originality / Re: 68 Z reverse linkage on: November 10, 2007, 02:02:20 AM
I don't remember exactly, but I think mine was too short.  I was going to make one, but I was in a hurry to start it up and drive it.  Thanks all.
1463  Camaro Research Group Discussion / Originality / Re: 68 Z reverse linkage on: November 09, 2007, 10:35:09 PM
Wow.  Something's wrong then.  The repro looks like that but the linkage (6) for the reverse witch linkage doesn't fit.  But if it's right, it's either the length of the little rod is wrong or the adjustment is wrong on the lreverse rod.  Thanks Paul.
1464  Camaro Research Group Discussion / Originality / 68 Z reverse linkage on: November 09, 2007, 04:59:30 PM
Does anyone know which of the 2 setups are correct for a 68 Z?  My repro stuff doesn't fit my Muncie.  Which reverse lever is correct?  Does the reverse swith and mount go like the first picture or the second?  Thanks.

1465  Camaro Research Group Discussion / General Discussion / Re: Steering Coupler on: November 07, 2007, 09:57:22 PM
That looks a lot like my spot, only it's green and on the coupler.
1466  Camaro Research Group Discussion / Decoding/Numbers / Re: Firewall Partial VIN on: November 04, 2007, 10:03:08 PM
People will probably need more info.  Year and model, vin or cowl tag no. etc.
1467  Camaro Research Group Discussion / General Discussion / Re: Steering Coupler on: November 04, 2007, 10:00:12 PM
Neat.  Thanks JZ.
1468  Camaro Research Group Discussion / General Discussion / Re: Rick's new catalog on: November 04, 2007, 09:58:32 PM
There has been a lot of talk on this subject on TC and not much of it is favorable.  My biggest gripe is the return policy.  I've got a lot of incorrect parts and some others for 69's.
1469  Camaro Research Group Discussion / General Discussion / Re: Last weekend to drive on: November 04, 2007, 09:56:31 PM
It's not exactly hot here at 8 PM, but we have had clear and sunny for 10 days in a row.  We didn't get that in the summer.  I thought I wouldn't get to break my motor in until next May, but I've got 300 miles in the last week.
1470  Camaro Research Group Discussion / General Discussion / Steering Coupler on: November 03, 2007, 11:47:02 AM
I noticed when I cleaned up my steering box etc.,  there was a spot of green paint, kind of the same color as the PTB stamp green, on the steering coupler.  Was this a factory thing or did someone just do this later?  Does anyone else have this?
Pages: 1 ... 96 97 [98] 99 100 ... 109
Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.093 seconds with 18 queries.