CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 01, 2014, 02:40:18 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
103752 Posts in 12184 Topics by 4697 Members
Latest Member: bobs67
* Home Help Search Login Register
  Show Posts
Pages: 1 ... 96 97 [98] 99 100 ... 108
1456  Camaro Research Group Discussion / Restoration / Re: 68 grille picture on: November 10, 2007, 02:49:23 PM
Seems mine is missing the front bumper guards and my emblem has a red bow tie instead of (blue or black?).
1457  Camaro Research Group Discussion / Maintenance / Re: Muncie M-21 Help on: November 10, 2007, 02:24:20 AM
From my dark past I remember that as a bad synchro.
1458  Camaro Research Group Discussion / Restoration / Re: 68 grille picture on: November 10, 2007, 02:19:24 AM
I don't know if it's original, but it loks right from these other pictures.
1459  Camaro Research Group Discussion / Originality / Re: 68 Z reverse linkage on: November 10, 2007, 02:02:20 AM
I don't remember exactly, but I think mine was too short.  I was going to make one, but I was in a hurry to start it up and drive it.  Thanks all.
1460  Camaro Research Group Discussion / Originality / Re: 68 Z reverse linkage on: November 09, 2007, 10:35:09 PM
Wow.  Something's wrong then.  The repro looks like that but the linkage (6) for the reverse witch linkage doesn't fit.  But if it's right, it's either the length of the little rod is wrong or the adjustment is wrong on the lreverse rod.  Thanks Paul.
1461  Camaro Research Group Discussion / Originality / 68 Z reverse linkage on: November 09, 2007, 04:59:30 PM
Does anyone know which of the 2 setups are correct for a 68 Z?  My repro stuff doesn't fit my Muncie.  Which reverse lever is correct?  Does the reverse swith and mount go like the first picture or the second?  Thanks.

1462  Camaro Research Group Discussion / General Discussion / Re: Steering Coupler on: November 07, 2007, 09:57:22 PM
That looks a lot like my spot, only it's green and on the coupler.
1463  Camaro Research Group Discussion / Decoding/Numbers / Re: Firewall Partial VIN on: November 04, 2007, 10:03:08 PM
People will probably need more info.  Year and model, vin or cowl tag no. etc.
1464  Camaro Research Group Discussion / General Discussion / Re: Steering Coupler on: November 04, 2007, 10:00:12 PM
Neat.  Thanks JZ.
1465  Camaro Research Group Discussion / General Discussion / Re: Rick's new catalog on: November 04, 2007, 09:58:32 PM
There has been a lot of talk on this subject on TC and not much of it is favorable.  My biggest gripe is the return policy.  I've got a lot of incorrect parts and some others for 69's.
1466  Camaro Research Group Discussion / General Discussion / Re: Last weekend to drive on: November 04, 2007, 09:56:31 PM
It's not exactly hot here at 8 PM, but we have had clear and sunny for 10 days in a row.  We didn't get that in the summer.  I thought I wouldn't get to break my motor in until next May, but I've got 300 miles in the last week.
1467  Camaro Research Group Discussion / General Discussion / Steering Coupler on: November 03, 2007, 11:47:02 AM
I noticed when I cleaned up my steering box etc.,  there was a spot of green paint, kind of the same color as the PTB stamp green, on the steering coupler.  Was this a factory thing or did someone just do this later?  Does anyone else have this?
1468  Camaro Research Group Discussion / Decoding/Numbers / Re: Trim tage 69 SS? on: October 30, 2007, 11:15:36 PM
Yes.  His isn't an S, but could be A or some other letter that we can't quite make out.  I thought at first D80, but he says it definately an 080.  I skipped over that part of the TT on CRG as I thought it was about X codes.  Thank-you.
1469  Camaro Research Group Discussion / Maintenance / Re: Repairing/Replacing 68 Right Rear Window Regulator on: October 30, 2007, 10:57:29 PM
You'll find out when you take it apart, but mine did this and it was just the nut that held the window to the arms that came loose.
1470  Camaro Research Group Discussion / Decoding/Numbers / Trim tage 69 SS? on: October 30, 2007, 09:52:25 PM
I have a friend that has a 69.  It has SS emblems on it, but that's not to say it is one.  It's nothing special, he races it and it has a 427 in it and he's not worried about originality.  I don't know much about the 69's, but I looked at his TT and it's a LOS car.  I then looked in Jerrry's book and it says all LOS cars had the "early" style TT and no X codes.  According to his example, there is nothing on them below the PNT code.  Well, this one has what looks like an i or he says an Angel with a dot on top and 080 next to it.  Sorry but that's all us two blind codgers could come up with.  Any ideas what this i and 080 is below the PNT?
Pages: 1 ... 96 97 [98] 99 100 ... 108
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.347 seconds with 18 queries.