CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
July 23, 2014, 09:36:12 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
102309 Posts in 12074 Topics by 4661 Members
Latest Member: 23bull
* Home Help Search Login Register
  Show Posts
Pages: [1]
1  Camaro Research Group Discussion / General Discussion / Re: fan clutch length on: August 04, 2007, 11:23:23 PM
thanks, but I still want to stay with the stock look.  Here is a picture with a tape measure because I cannot figure out why the fan is not at least half way into the shroud??

Huh
2  Camaro Research Group Discussion / General Discussion / fan clutch length on: August 04, 2007, 12:43:10 AM
 can't remember which dealer classic or ricks etc... that I saw offered fan clutches with different lenght shafts? or did I dream it all?  I need to get my fan deeper into the shroud by at least a half an inch to an inch
3  Camaro Research Group Discussion / General Discussion / Re: camaros.net site gone! on: September 23, 2006, 05:56:29 PM
I tried all that stuff.  The reason I found out was that there were some hackers in my area that were up to no good.  So camaros.net cut off a bunch of IP addresses and I got caught up in it somehow. Everything is good now and I am back at it over there.  Thanks for havin' me here, and helpin me out.
4  Camaro Research Group Discussion / General Discussion / Re: camaros.net site gone! on: September 09, 2006, 05:55:17 PM
I can now access the site!  I am not sure why I can after 2 weeks, but thanks for all the advice and help.
 Grin
5  Camaro Research Group Discussion / Decoding/Numbers / filler tube for A/T on: September 08, 2006, 09:03:39 PM
I have a automatic transmission dipstick tube and it has the part #00330119.  It also has 75 02015 on it. 
Is this for a th350 or th400.  My transmission guy told me it won't fit in my 67'camaro with a th350/ 396BB. 




6  Camaro Research Group Discussion / General Discussion / Re: camaros.net site gone! on: September 08, 2006, 07:02:39 PM
I cleared the history and cookies.  I called the ISP guy and unhooked my router. 

I still can't get the site to come up.  Should I check my firewall or something like that?

 Huh Huh
7  Camaro Research Group Discussion / General Discussion / Re: camaros.net site gone! on: September 06, 2006, 08:39:53 PM
well I've tried everything from checking my settings to different search engines.  I would appreaciate if someone could inquire about this to the site administrator to see if somehow I have been banned from the site by accident.  My profile name is johnny67, and email is johnnyscamaro396@msn.com Huh
8  Camaro Research Group Discussion / General Discussion / Re: camaros.net site gone! on: September 05, 2006, 11:40:59 PM
So if you hit the link in my first post you get the site?  cause all I get is "the page cannot be displayed"
9  Camaro Research Group Discussion / General Discussion / camaros.net site gone! on: September 05, 2006, 09:17:50 PM
Is it just me and my PC or is the camaros.net site toast.  A couple of days ago the site said the server was too busy and now it just does not come up at all.        http://www.camaros.net Huh
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.075 seconds with 19 queries.