CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
March 01, 2015, 10:45:26 PM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
110395 Posts in 12750 Topics by 4888 Members
Latest Member: gchase67
* Home Help Search Login Register
  Show Posts
Pages: 1 ... 186 187 [188] 189 190 ... 230
2806  Camaro Research Group Discussion / General Discussion / Re: Gray sludge in oil pan on: October 11, 2007, 11:41:01 PM
Well, I'd say that having buildup in the engine says they didn't remove enough, hence the reputation from days of old.
Pennzoil used the same PA crude, same advertising, and didn't have the issue of buildup.

The stainless wire that I have is what retained the filter, btw.
2807  Camaro Research Group Discussion / General Discussion / Re: The PatriotDream.org 68 Camaro project on: October 10, 2007, 05:07:52 PM
Smiley
2808  Camaro Research Group Discussion / General Discussion / Re: Gray sludge in oil pan on: October 09, 2007, 11:15:28 PM
To explain this a little more:
PA crude oil contains parafin. Very little crude elsewhere in the world has that.
QS didn't filter enough of it out and it would build up in the engine. I've heard of valve covers coming off that looked like a jello mold - just enough room for the rockers to move!
Pennzoil (and Wolf's Head) used the same crude, but they filtered more of the parafin out, so it wasn't an issue. I have some of the stainless wire they used in the filter house laying around. Smiley
2809  Camaro Research Group Discussion / General Discussion / Re: The PatriotDream.org 68 Camaro project on: October 09, 2007, 11:04:51 PM
Congrats, it's moving along.

One comment on the hood.
The car has nice simple lines, why the extra inches on the cowl hood? It looks out of place, IMO. Even the sketch has the standard cowl hood on it.
2810  Camaro Research Group Discussion / Originality / Re: Primer on: October 09, 2007, 10:54:42 PM
Most primer I've seen on a first gen is dark gray or black.

You should be able to find some of the original primer on the top or bottom of the floors.
2811  Camaro Research Group Discussion / General Discussion / Re: 1969 Starter Motor Numbers on: October 07, 2007, 11:09:17 PM
Rich, I sent you an email.
2812  Camaro Research Group Discussion / Decoding/Numbers / Re: 67 master cylinder research question on: October 05, 2007, 11:43:14 PM
I'm not familiar with that casting.
See http://www.camaros.org/suspen.shtml#Brakecomp.
2813  Camaro Research Group Discussion / Decoding/Numbers / Re: Possible Yenko found in Michigan? on: October 05, 2007, 11:40:58 PM
The car is now on ebay.
http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&item=170156133445

Nice rolller, but the #'s confirm it is not a Yenko or COPO.
2814  Site Comments / Discussion / Site Comments/Discussion / Re: Post Pic not working on: October 04, 2007, 10:14:17 PM
Still geting this:
The attachments upload directory is not writable. Your attachment or avatar cannot be saved.

Does that refer to the CRG site or my computer directory?
Or in other words, under the option of uploading my own picture, am I skipping a step or something?

Well the quote function works. But there's an upload problem as you note. I asked Doug to look at it, since he knows what forum files he restored.
2815  Camaro Research Group Discussion / Decoding/Numbers / Re: 67 master cylinder research question on: October 04, 2007, 09:56:06 PM
You're right, the manuals mention that I believe.
But I didn't get into that detail.
2816  Camaro Research Group Discussion / General Discussion / Re: 1969 Starter Motor Numbers on: October 04, 2007, 09:21:21 AM
Dave,
That is one I expected. Smiley  What's the date on the starter?

Rich,
I'd like to note Casey's starter in the db. Do I have data on that car?

Thanks guys!

L48 TH350 - 1108420 is one that I've confirmed and is a little surprising in light of the TSB (posted above). The earliest car I have data on is a 12A, so maybe the earlier cars got the 1108361 and they changed to the 1108420 (though the TSB never states they made a production usage change).
2817  Site Comments / Discussion / Site Comments/Discussion / Re: Post Pic not working on: October 04, 2007, 09:09:05 AM
The forum should be restored.
Thanks Doug!
2818  Site Comments / Discussion / Site Comments/Discussion / Re: Post Pic not working on: October 03, 2007, 10:18:55 PM
You probably won't be able to upload until the settings get restored. No idea what happened.....
2819  Site Comments / Discussion / Site Comments/Discussion / Re: Post Pic not working on: October 03, 2007, 04:40:44 PM
Problem is there was no planned change.... Darn gremlins....
2820  Camaro Research Group Discussion / Decoding/Numbers / Re: Possible Yenko found in Michigan? on: October 03, 2007, 01:26:04 PM
Well, where are you located in MI??
Pages: 1 ... 186 187 [188] 189 190 ... 230
Powered by MySQL Powered by PHP Powered by SMF 1.1.20 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.089 seconds with 18 queries.