CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 23, 2014, 01:53:25 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
105671 Posts in 12339 Topics by 4754 Members
Latest Member: Jake
* Home Help Search Login Register
  Show Posts
Pages: 1 2 [3] 4 5 6
31  Camaro Research Group Discussion / Decoding/Numbers / Re: CAN SOMEONE HELP ME WITH MY 69 IT IS A WEARD ONE! on: February 20, 2008, 07:52:53 PM
When Jerry came to my house to verify my L78 69 INDY, one of the major proofs that he used was the original born-with M-22......your M-22 trans(assuming original) proofs 100% the car was a solid lifter car...ie... Z28,L78, COPO...I'm no expert, but I thought Id chime in because of the similar situation...correct me if I am wrong...
32  Camaro Research Group Discussion / Decoding/Numbers / Re: ODD REAR DATE?? ever seen this before?? on: February 12, 2008, 02:42:45 AM
heres the date code...its a 69 camaro multi-leaf rear BTW
33  Camaro Research Group Discussion / Decoding/Numbers / ODD REAR DATE?? ever seen this before?? on: February 12, 2008, 02:41:46 AM
So...i"m going thru my parts tryin' to figure out what i really have...and I check this 12 bolt rear for the casting date...  I never saw anything like this before...  have you guys???

No casting month?HuhHuhHuh?
34  Camaro Research Group Discussion / Decoding/Numbers / Re: 69 LA Z..Real..or??? have #'s and pics... on: February 10, 2008, 03:27:03 PM
it definetely looks different than before I cleaned it...   SmileySmiley   I was pretty sure it seemed original when i took it out....   boy was I said...but now.....  SmileySmileySmiley

If only I can find my DZ block!!!!!       Thanks again CRG!!
35  Camaro Research Group Discussion / Decoding/Numbers / Re: 69 LA Z..Real..or??? have #'s and pics... on: February 10, 2008, 03:23:00 PM
ok....so I was convinced that the rear for my LA Z was not original due to the cast date being in 69 and the car being an early car....so today I was gonna take some pics and list the rear on Ebay for sale....BUUTTTT...when i cleaned up the cast number a little better, it looks like it is a 68 date code...what do you guys think?? I will check the gears this week for a date, will that tell me anything???  Also Kurt, does this rear cast date make sense with the car date???   Thanks again CRG!!   especially Kurt  Smiley
36  Camaro Research Group Discussion / General Discussion / Re: 1969 Camaro COPOs on: January 21, 2008, 05:08:29 PM
Correct me if I am wrong, but i believe the first COPO Camaro was the ZL-1 #1...delivered to Gibb Chevrolet Dec. 31, 1968...
37  Camaro Research Group Discussion / Decoding/Numbers / Re: 124379N561026 in database?? on: January 21, 2008, 12:32:28 PM
sure will try to take some pics...the owner wasnt so keen on takin pics, but he did not protest when i insisted...I think he is more paranoid about getting ripped off tahn anything...apparently he has a rather large collection of parts too, so I really dont blame him......but Ill see what i can do...

  Thanks again guys...
38  Camaro Research Group Discussion / Decoding/Numbers / Re: 124379N561026 in database?? on: January 20, 2008, 05:16:25 AM
I must be getting better at this...I thought it looked bogus...and the rivets were the first giveaway...ita amazing because the owner is supposed to show me the original vin stamped DZ block and trans this week...I guess maybe its a real car that somone changed the tag back in the day?? I really dont believe the current owner of the car has a a clue about fake trim tags...

well, if nothing else. heres one for the database of 'bogus' cars.... Did they even have x-codes at this period of time?   Thanks again CRG!!
39  Camaro Research Group Discussion / Decoding/Numbers / Re: 124379N561026 in database?? on: January 19, 2008, 07:31:10 PM
Thanks Kurt,

   well..this will tell me alot... I got a pic!!  I'm curious what you think about the tag....  does it line up with the vin???

 I'm no expert on these thats for sure...  Thanks again
40  Camaro Research Group Discussion / Decoding/Numbers / 124379N561026 in database?? on: January 19, 2008, 02:14:19 PM
just looked at 69 Z for sale...any info on car?? Im suspicious...Thanks
41  Camaro Research Group Discussion / Decoding/Numbers / Re: 69 LA Z..Real..or??? have #'s and pics... on: January 14, 2008, 11:56:33 AM
well thanks John...

A dont think my trunk  looks original at al...so now what??  it definitely looks like the original rear pan...does anyone know if the SS emblem uses the same holes?? I swore they are diferent...

Im going to go visit the prior owner from the mid 80's this week...maybe he can help...I just have to find my original block...and then I'll have my proof positive!!!

Did 69 Z-28's come with M-20's  ?? Is it rare??  thanks alot!!!
42  Camaro Research Group Discussion / Decoding/Numbers / Re: 69 LA Z..Real..or??? have #'s and pics... on: January 13, 2008, 09:48:14 PM
this one seems to show the speckle paint on the tailite housing...  sure looks original to me...
43  Camaro Research Group Discussion / Decoding/Numbers / Re: 69 LA Z..Real..or??? have #'s and pics... on: January 13, 2008, 09:46:43 PM
another over a bit further
44  Camaro Research Group Discussion / Decoding/Numbers / Re: 69 LA Z..Real..or??? have #'s and pics... on: January 13, 2008, 09:45:55 PM
heres the reara panel inside the trunk...does this not look like original trunk spatter paint and primer on th etailite and rear panel?? Are the Z 28 emblem holes unique on the rear panel??

these holes for the emblem sure look original...and the rear panel looks original also...


what do you guys think?? anyone got pics of original speckle paint in the trunk and tailight area??

thanks
45  Camaro Research Group Discussion / Decoding/Numbers / Re: 69 LA Z..Real..or??? have #'s and pics... on: January 13, 2008, 09:42:45 PM
pic of cowl tag....it looks shiny because it is wet with oil because I seemed to have lost a cap on the valve cover... oops

Pages: 1 2 [3] 4 5 6
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.074 seconds with 18 queries.