CRG Discussion Forum
Welcome, Guest. Please login or register.
Did you miss your activation email?
September 19, 2014, 04:51:57 AM

Login with username, password and session length
Search:     Advanced search
Welcome to the CRG Discussion Forum!
Forum registration problems: Make sure you enter your email correctly and you check your spam box first. *Then* email KurtS2@gmail for help.
104547 Posts in 12235 Topics by 4716 Members
Latest Member: Hgtech
* Home Help Search Login Register
  Show Posts
Pages: [1] 2
1  Camaro Research Group Discussion / General Discussion / Ebay camaro on: June 02, 2007, 02:32:43 AM
Can anyone verify this?
Ebay item http://cgi.ebay.com/ebaymotors/ws/eBayISAPI.dll?ViewItem&item=260123090689&fromMakeTrack=true&ssPageName=VIP:watchlink:top:us
2  Camaro Research Group Discussion / Decoding/Numbers / Re: VIN and cowl tag on: April 18, 2007, 11:59:49 PM
Thanks guys, my only other question after reviewing the above link given, is on my cowl tag I have UU as Paint code , chart only shows U , what is the other U???
3  Camaro Research Group Discussion / Decoding/Numbers / VIN and cowl tag on: April 18, 2007, 06:27:57 PM
Hey guys, should the last 6 digits on the VIN on a camaro match the cowl tags six digits after NOR?
Thanks
4  Camaro Research Group Discussion / Maintenance / Re: Heater Core on: November 10, 2006, 02:33:02 PM
ordered a 69 heater core, it was correct, minor adjustments to the pipes and in she went.
Thanks everyone.
5  Camaro Research Group Discussion / Maintenance / Heater Core on: October 30, 2006, 11:16:45 AM
I'm changing my heater core, and it is a PITA, I loosened the 5 nuts off engine side box, took glove box out, and have gotten the inner box out , and I have the old core out. Now I am waiting for seals to come in the mail. But here is my problem, I ordered my heater core from O'reilly's and it is exactly 1/2 inch thicker than the original. And the tubes seem to be bent differently. I have a non A/C car. I tried to get the new core thru the holes , just to see if I could, and I did not succeed, I think I could If I had another person on the engine side, but the box on that side is very hard to pry out .
Has anyone had one that was 1/2 inch thicker than original? I have read other posts and seems that aftermarkets are thinner than original. Wondering if I have the correct one or not?Huh

6  Camaro Research Group Discussion / Maintenance / Re: 750 CFM Edlebrock on: October 02, 2006, 08:27:17 PM
Thanks for the replies.
I am just looking for a little bit more ummmph! I drive it very little, maybe 1000 miles a year, if that.
I like people seeing under the hood and commenting like that.
thanks guys
7  Site Comments / Discussion / Site Comments/Discussion / Re: Picture not visible for profile.. on: October 02, 2006, 06:46:56 PM
Got it
8  Site Comments / Discussion / Site Comments/Discussion / Re: Picture not visible for profile.. on: October 02, 2006, 06:44:12 PM
I have tried to upload a profile picture with no luck either, the last size I tried was 175 W / 132 H with no luck. Any help appreciated.
9  Camaro Research Group Discussion / Maintenance / Re: 750 CFM Edlebrock on: October 02, 2006, 04:56:16 PM
Come on guys, opinions.....
10  Camaro Research Group Discussion / Maintenance / 750 CFM Edlebrock on: October 01, 2006, 07:36:39 PM
I have a 350 in my Camaro, it is pushing close to 350 hp. I have a 600cfm edlebrock sitting on top right now, but would like to try a 750. I have heard it will be to much carb., but I've seen a 750 on a stock 350 do just fine. what are your opinions??
11  Camaro Research Group Discussion / Originality / Re: 69 camaro multi leafs or mono on: September 17, 2006, 09:21:36 PM
I own a 1968 , I have a 10 bolt rear end w/ multi leaf springs.  I do not know if the rear end is original to the car or not.
12  Camaro Research Group Discussion / Maintenance / Re: Camaro won't start on: August 26, 2006, 03:04:10 PM
Well, I got it fixed. It was in the wiring. Guess the wire may contact with header at some point and melted a  connector.  All is well now. Thanks for your help. It's nice to have help a type away.
13  Camaro Research Group Discussion / Maintenance / Re: Camaro won't start on: August 23, 2006, 09:26:18 PM
No nothing at all.
Do you hear any "clicking" at the starter when you turn the key?

Steve
14  Camaro Research Group Discussion / Maintenance / Camaro won't start on: August 23, 2006, 09:14:52 PM
Hey guys, I need some help. I have a 68, I turn the key and nothing, I do have strong battery, and alt. was just rebuilt. Could starter be trashed??? Ocassionaly I can take a screwdriver and bump the starter, then go inside and turn key and it starts, but no such luck anymore. Is the starter my culprit???
Thanks
15  Camaro Research Group Discussion / General Discussion / Re: wheels and tires on: July 14, 2006, 12:55:19 PM
Does anyone else have this size combo on their car???  225/55-16 all around.
I have 245/60-15's on the rear and 215/70-15 on front right now. I have air shocks in rear.
Does everyone agree that it won't fill the wheel well?  If so, what would you suggest? Block the rear? and new lower coils on front???
Pages: [1] 2
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.087 seconds with 18 queries.