Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - 1stgen68

Pages: 1 2 [3]
31
General Discussion / Re: Alternator noise
« on: June 25, 2019, 05:53:20 PM »
also now the fan blades on the alternator aren't turning at all

32
General Discussion / Re: Alternator noise
« on: June 25, 2019, 05:52:11 PM »
I unloosened the bolt holding the alternator on to tighten the belt. Fired it back up and the loud screetch is gone but still squeeking from the belt and shut it back down. Is the belt supposed to be tight or loose?

33
General Discussion / Alternator noise
« on: June 25, 2019, 05:11:55 PM »
Need help with alternator loud a$$ noise after changing the alternator top bracket to clean off some surface rust. After i took it off and placed it back in its spot all hell broke loose.
Looks like it's not engaging until after about 5 seconds of running and makes the most god aweful screetch. Please tell me what i did wrong with putting it back on or how it needs to be adjusted.
I can't attach .mov files or else i would.

34
Is that going to be located under the dash pad somewhere or within the engine bay? Sorry if this is a really dumb question.

35
Thank you for the info William!! Iíll see if I can locate it and validate the ground.

36
Just got the car a week ago and I didnít make the previous owner prove that the lights work and discovered when I brought her home. Seems like the wiring has maybe original wiring and some new married together. I was able to figure out my first problem with a ground being loose but donít understand why everything works but when I pull the light pull switch on the dash I have no brake lights or turn signals. Turn the lights off and all lights work as designed. Iím not sure where else to check for grounds on the car.

37
68 Camaro.I have turn signals and brake lights when I have the lights turned off and when I turn the lights on , I have all running lights, marker lights, front turn signals but no turn signal or brake lights. I've replaced both hd flashers, rear tail lights and assemblies, brake switch and 1157 rear bulbs. I can only drive during the day since I don't need  to have headlights on but  have brake and turn signals

Pages: 1 2 [3]