Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mike willett

Pages: [1] 2
1
Restoration / Re: 67 rs pinstripe- z21?
« on: August 01, 2017, 02:37:42 PM »
nice car!  can you take a measurement from the front of the stripe to the front edge of the fender and then the same at the back?  It looks like about 3/4" on both.  thanks Mike

2
Restoration / 67 rs pinstripe- z21?
« on: July 31, 2017, 09:43:05 PM »
I am putting the pinstripe back on my 67 rs. i have the assembly instruction page for the z21 option.   i see that the stripe is 1/16/ space 1/8 and then 3/32.  i see the positioning of the the stripe down from the body lines for the 3 sections. i see the end detail.  I don't see the distance to the front end of the fender if i don't have the nose stripe. and the distance to the back of the quarter- mine says 126.625 which i can't make an sense of.  i am looking for those two dimensions. also the page says drawn on 8-24-66 and on the right side it has the revision record dated 9/8/66. my car was produced on 11/29/66.  is there a revised drawing?

3
General Discussion / Re: new member 67 rs
« on: June 16, 2017, 10:59:45 PM »
sorry that took me a bit. i needed to go look and then try to make this picture thing work!  Yes, i have the valve. hopefully the picture will be here. not much of a picture. if you want a better one- i can email it.

4
General Discussion / Re: new member 67 rs
« on: June 14, 2017, 07:36:49 PM »
i will need to look.  what kind of vale are you looking for?

5
Restoration / Re: 67 temp gauge
« on: June 03, 2017, 02:30:18 AM »
turns out the connection was poor at the connector at the front of the console.  Did have a small oil leak from the oil gauge that leaked directly on the connector. not sure that is what caused the problem, but cleaned up connector and spades and now it works!

6
General Discussion / Re: new member 67 rs
« on: May 31, 2017, 07:44:35 PM »
It did not come with mud flaps. But i drive it often and don't want to chip my paint. The fender, door skins, quarters, 1 rocker panel, header panel , core support, and valance panel, were replaced with g.m parts shortly after i got it.  I bought those parts from my local gm dealer.  This car does NOT qualify for your survivor class!

7
General Discussion / Re: new member 67 rs
« on: May 31, 2017, 03:52:43 AM »
odd that the bar isn't there to see the entire photo. lets try this one. photo isnt great but reads tr 765-z k2 paint,   W 2EMG 3L  5Y

8
General Discussion / Re: new member 67 rs
« on: May 31, 2017, 03:21:33 AM »
a few more pictures

9
General Discussion / new member 67 rs
« on: May 31, 2017, 03:18:52 AM »
i bought this sometime in the 1980's.  I have repainted it twice. this is the original color. car came from California 3 years before i bought it. I got the info on the original dealer and it was delivered to Hollywood ! That is all i know about the first owners. it has a 327 with a powerglide  trans. center console,factory air, vinyl top, tinted glass, power steering, power brakes,custom interior, deluxe belts,  front disc brakes were added a few years ago.

10
Test Drive / Re: Posting pictures information
« on: May 31, 2017, 02:48:46 AM »
testing

11
Restoration / 67 temp gauge
« on: May 31, 2017, 02:28:13 AM »
my temp gauge quit working last year.  i have gauges on the console. i have power at the back of the gauge.  the gauge goes to full bank if i  ground it at the back of the gauge- but does not move if i ground the wire on the sensor. seems like i need to check for continuity on that wire next- i suspect it is broken somewhere.  am i missing anything?

12
General Discussion / Re: tachometer wiring 67
« on: May 26, 2017, 08:00:02 PM »
i connected the brown wire that was originally connected to the neg.side of the coil to the tach connection on the newer distributor.  IT WORKS!   thanks for the help.

13
General Discussion / Re: tachometer wiring 67
« on: May 24, 2017, 03:22:12 AM »
i have the brown wire from the original harness.  i will run it to the tach port of the hei tach port on the distributor.  I bought a tach filter when i ordered the new tach from classic.  i am thinking of trying the brown wire connection first.  should i put in the tach filter now -or- my thought is wait and see how it works. it is good to know that there is only one printed circuit board.

14
General Discussion / Re: tachometer wiring 67
« on: May 21, 2017, 12:52:17 PM »
i did find the original distributor wiring by the wiper motor as listed in another post. 3 wires that were attached to the original dist.

15
General Discussion / Re: 1967 camaro rs with 283?
« on: May 20, 2017, 05:38:44 PM »
The car was purchased used in the 80's from California and has a blue california plate in the trunk date 1970. So the smog pump makes lots of sense. I have sent the money in to get the original dealer info that is now offered- waiting for that answer.  As to the 283 I had decided that it was not original but then i see a few odd things that make me wonder. perhaps someone else will know something. thanks for the quick reply!

Pages: [1] 2